WordPress 4.1.2 Security Release

Yet another automated WordPress update… here’s what you need to know about it!

This is a critical security release for all previous versions and we strongly encourage you to update your sites immediately…. WordPress versions 4.1.1 and earlier are affected by a critical cross-site scripting vulnerability, which could enable anonymous users to compromise a site.
https://wordpress.org/news/

If your website is still running a very old version of WordPress, then you might need to update manually. If you need help with this, please contact us.

Posted in updates & maintenance